Too Cool for Internet Explorer

Telestream Episode -- Input Monitor legt keine Jobs mehr an!


Nach einem Software Update und dem damit Verbundenem Neustart der Episode Engine wollte ein bestimmter Input Monitor in unserem Setup keine neuen Jobs mehr erstellen.

Checkliste:

  • Episode Engine ist gestartet
  • Rechteüberprüfung war erfolgreich
  • Video soll über die Settings des Input Monitors u.a. mit einem Wasserzeichen versehen werden oder andere Zusatzdeien für das Setting erforderlich (z.B. inmeta Dateien)
  • Input Monitor läuft
  • Input Monitor erkennt neue Dateien, z.b.:

    [ MONITOR ... ] new: '3075', in directory: '...'
    [ MONITOR ... ] ripe: '3075', in directory: '...'
    [ MONITOR ... ] added media: file:/...'

  • Input Monitor erstellt keinen Job für erkannte Datei

Nachdem ich eine halbe Ewigkeit rumprobiert und überlegt hatte, warum der Input Monitor nicht mehr funktioniert, habe ich mal das Wasserzeichen gelöscht und neu in den Hotfolder reingelegt, danach funktionierte der Input Monitor wieder.

Problemlösung:

Wenn ein Input Monitor neu gestartet wird, unbedingt das Log ansehen und überprüfen, ob der Input Monitor das Wasserzeichen erkannt hat und berücksichtigen wird, ansonsten legt der Input Monitor keine neuen Jobs für den betreffenden HotFolder bzw. das betreffende Setting an. Ein ...

[ MONITOR ... ] leave: '!general.watermark', in directory '...'

... im Log deutet darauf hin, dass der Input Monitor das Wasserzeichen nicht berücksichtigen wird! Nach dem Starten des Input Monitors also am besten unbedingt im entsprechenden Hotfolder das Kommando ...

touch \!general.watermark

... ausführen. Das Wasserzeichen erhält dadurch einen neuen Zeitstempel und wird vom Input Monitor anschliessend richtig erkannt. Achtung: Input Monitor nach dem 'touch' nicht stoppen/starten ... ansonsten war die Prozedur umsonst.

Gleiches am besten auch für alle sonstigen Zusatzdateien ausführen, die für das Setting relevant sind, z.b. für die inmeta Dateien.